User Experience affected due to CDN
Incident Report for Jobzmall
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 24, 2019 - 21:36 PDT
Investigating
There was a little blimp in our system to due an issue with our CDN. Was resolved within 10 minutes.
Posted 5 months ago. Apr 24, 2019 - 21:36 PDT
This incident affected: www.jobzmall.com.